Forum slow

Discussion in 'General Discussion' started by paradox, May 24, 2024.

  1. redgaz

    redgaz Supporter

    Just lost a longish post answering post :mad:
     
  2. MorkC68

    MorkC68 Administrator

    it depends on whether or not you ripped the heart out and went Scooby power..
     
    art b and Chrisd like this.
  3. Fruitcake

    Fruitcake Supporter

    At ny age (mid 60's) everything usually seems quite fast :oops:
     
    Purple, art b, Chrisd and 1 other person like this.
  4. mikedjames

    mikedjames Supporter

    It has been extremely patchy speed-wise again today.
     
    Moons likes this.
  5. Betty the Bay

    Betty the Bay Supporter

    It doesn’t seem to get going properly until quite late in the morning……
    ……. I understand that there are forum members like this…
     
    hailfrank likes this.
  6. What on earth is happening with this forum? Please put another half-crown in the meter.
     
    Dubs, Meltman and Huyrob like this.
  7. MorkC68

    MorkC68 Administrator

    The mice on the mouse organ are looking into things..

     
    Pedro del monkeybike, Dubs and snotty like this.
  8. Dubs

    Dubs Sponsor supporter extraordinaire

    It has been plop again today! Is tinkering still afoot?
     
  9. They've added another 2k of RAM to the ZX81 at the server end, so should be fine now.
     
    cunny44, Dubs and iblaze like this.
  10. Dubs

    Dubs Sponsor supporter extraordinaire

    I hope it’s balanced on a yellow pages so the ram pack doesn’t get wobbled!
     
    snotty and cunny44 like this.
  11. They're professionals. They know what they're doing :rolleyes:
     
    Dubs likes this.
  12. hailfrank

    hailfrank Admin esq.

    Our IT man is aware there’s been problems since bank holiday weekend and hopefully he finds out what is happening.
     
    Louey, Poptop2 and Dubs like this.
  13. ReprobateUK

    ReprobateUK Administrator

    I don't see any reason for the reported performance issues, attached is the I/O stats from the server which remain pretty consistent. No large spikes to show high resource usage which would impact on the service, perhaps a soft reboot may clear the problem. From an operational point of view I do not see any issues.
     

    Attached Files:

  14. Dubs

    Dubs Sponsor supporter extraordinaire

    It’s painfully slow at the moment. Probably taking about 30 seconds to load a page
     
    paradox likes this.
  15. It is still painfully slow!
     
    paradox likes this.
  16. DubCat

    DubCat Sponsor

    Same for me most of today. OK at the mo.
     
    paradox likes this.
  17. Slow as owt still for me
     
  18. Dubs

    Dubs Sponsor supporter extraordinaire

    Maybe we are all on “the list” :eek:
     
    scrooge95 likes this.
  19. hailfrank

    hailfrank Admin esq.

    I’ve put myself on the list by mistake :mad:
     
    DubCat and Dubs like this.
  20. hailfrank

    hailfrank Admin esq.

    Can we turn it off and on again or tap the top of it?
     

Share This Page